<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>Neil Young Reveals New Soundtrack Album for &#8216;Paradox&#8217; Movie &laquo; 98.7 KLUV</title>
	<meta name="description" content="The soundtrack will feature Neil Young classics and covers of songs by Lead Belly, Willie Nelson and the Turtles." />
	<link rel="pingback" href="http://kluv.radio.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
								<meta name="news_keywords" content="neil young" />
			
<!-- WP Header - Start -->
	<meta name="news_keywords" content="new neil young, neil young soundtrack, neil young paradox, promise of the real, willie nelson, paradox soundtrack, daryl hannah, neil young actor," />
<meta name="keywords" content="new neil young, neil young soundtrack, neil young paradox, promise of the real, willie nelson, paradox soundtrack, daryl hannah, neil young actor," />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=kluv.radio.com&amp;id=35192876&amp;t=1520901058&amp;back=http%3A%2F%2Fkluv.radio.com%2F2018%2F03%2F12%2Fneil-young-paradox-soundtrack%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbskluv2.wordpress.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="98.7 KLUV &raquo; Feed" href="http://kluv.radio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="98.7 KLUV &raquo; Comments Feed" href="http://kluv.radio.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="98.7 KLUV &raquo; Neil Young Reveals New Soundtrack Album for &#8216;Paradox&#8217; Movie Comments Feed" href="http://kluv.radio.com/2018/03/12/neil-young-paradox-soundtrack/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script><link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJy1kt1OwzAMhV8INwOBBheIZ0kTr0vr/BAnVH17vMJQx7gISFwlx0k+Hx1HzQlMDAVDUeWIHlm9uaRMz0DRaFIuGKpWyuh7tKwMs0oZKWrbyf5GbQC+QqI6uMBSNdEDe0e4fFNXz37sewb5aCvJqf7sLWsbYGQ1vlbMizqglhuZ3HAsF6LzLvzNzXoJvA56wLz6uqiABDaVmNrgXxF/cKrvg3YE5ML0P+6QRIVyHeRmgOQmIY1YkjYTrKrNzNpO9/JZIDPD7OyA5bcjizOB0TlWRjqJ7izaQFwWwna72zxe/PPtw93ucb+73z+N7zuKK/g=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/classic-hits.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJydkNtOwzAMhl8Ik9GJwQ3iWVLHSgN2EsXuxuOTrhSQJo3DTfTH9v/54E4VsGSjbM4mElJ3TNXhqMAFPbuUkefQw6jqqm+mt13duJ98leeYsjopYeae1ak0w7KRvr6/w32OQTJSWBlnCZzUAL15LvGPrAXSN0rIBMfhf3udi0B89pHax5EiwUQ+UIPC4QIrM2wQLI16XKq3pUIoJE/cgdmu2U4pRLJ1/lWD0dtVi9TD1miRk8fXy8t/b1F7NYxjbaQK/ZU0C6wXWXzP8nR3P+wOu8fhYf/yDtsl2W8=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJytkcEKwjAQRH/IuBRU7EH8ljSuce0mW5K01b83RqoWQTx4e8PODEwCY6eM+IQ+QTqhwwgDdWCaqFiMZui4t+QjODn0nK8jHSymCCY+eZl5AW9FrldTbLIftcFGpFVMbYYLxHRl/CUZxZBmRdkyF48wgZf0OE7wrdWilGGJxM+EOrKm8C0asGGxGW0Z/5IfoZ8espiU015bDKXR6dDeF7s+kgEjLOFzy1+6ZcAwBkrlA/ZuV62ruq62283qfANNNsep?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/classic-hits.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJy1kutqwzAMhV9orklY96/sWVxHSeXKsudLQvb0U0oHTSlbVhgYhKzvHAkhPUWFbKl2kLWT91Ehzdewc/lF/wQoj0MyBXYe+Ru2gQtw0eUEXiQjRm2PWVGwhvStUww090j0lNg9peor24KB82a1iDhMKpKZkYdNkkh1QM7ah66SVE136S1Bje1fGl9X3YMRIhEOp7JKNnvdT3SBlDdsBkhLp9WHkmWdS4j/YQ0kGZd87+0WhyMSqJohCcpFrq4PD7gYcpE5skAPquv7RR4Rpl8xByUae1YJMn4uru/+0Oybt6Zt2/2r+wJo1Sy7'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-4ddd05dc24272928'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNjssKwyAURH+oesmiTbIo/RYfl0bxkXo10r+vAQvZlAZmM3CGM1BXZoJyRSOBbXkVTG8oBlRMyL0J3NIFflLV6Cfm/1wWko6UiiFjyJAX9I3dzApKEnNRCbcvGy9Rs0TEuuLM8OgWekEyG5419q+xOqZEioXQ7YV/S3//8PfhOkzjPN3m0X4AA+x1Qg=='></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydjEESwiAQBD8kbDDx4MHyLYCbCLWwmCUx+X04+AC15jCX7oZ3UZ5zxVyhPjGhwBoKeCeK2FuCKBBfC87757RnWlIO466M7tpSyDrKCX4OOasKS22k2An/74yEm1B44PytPxE7S42+p5sZrpeuPw+9iQdJ5GIZ'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbskluv2.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2Dmmm6J' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fkluv.radio.com%2F2018%2F03%2F12%2Fneil-young-paradox-soundtrack%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fkluv.radio.com%2F2018%2F03%2F12%2Fneil-young-paradox-soundtrack%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/bac6125156a945a875761cbd8a6bf388?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/bac6125156a945a875761cbd8a6bf388?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/bac6125156a945a875761cbd8a6bf388?s=114" />
<link rel='openid.server' href='http://cbskluv2.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbskluv2.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://kluv.radio.com/osd.xml" title="98.7 KLUV" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="Neil Young Reveals New Soundtrack Album for &#039;Paradox&#039; Movie" />
<meta property="og:image" content="https://cbskluv2.files.wordpress.com/2018/03/neil-young-richard-lui-usa-today.jpg?w=946" />
<meta property="og:image:secure_url" content="https://cbskluv2.files.wordpress.com/2018/03/neil-young-richard-lui-usa-today.jpg?w=946" />
<meta property="og:description" content="The soundtrack will feature Neil Young classics and covers of songs by Lead Belly, Willie Nelson and the Turtles." />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://kluv.radio.com/2018/03/12/neil-young-paradox-soundtrack/" />
<meta property="og:image:height" content="532" />
<meta property="og:image:width" content="946" />
<meta property="article:publisher" content="http://kluv.com/social" />
<meta property="article:author" content="http://kluv.com/social" />
<meta property="article:published_time" content="2018-03-12T15:37:08+00:00" />
<meta property="article:suggested-social-copy" content="The soundtrack will feature Neil Young classics and covers of songs by Lead Belly, Willie Nelson and the Turtles." />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbskluv2.files.wordpress.com/2018/03/neil-young-richard-lui-usa-today.jpg?w=946"><meta name="twitter:title" content="Neil Young Reveals New Soundtrack Album for &#039;Paradox&#039; Movie"/><meta name="twitter:description" content="The soundtrack will feature Neil Young classics and covers of songs by Lead Belly, Willie Nelson and the Turtles."/><meta name="twitter:site" content="/social"/><link rel="canonical" href="http://news.radio.com/2018/03/12/neil-young-paradox-soundtrack/" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="98.7 KLUV" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://kluv.radio.com/feed/;icon-uri=http://1.gravatar.com/blavatar/bac6125156a945a875761cbd8a6bf388?s=16" /><link rel="amphtml" href="http://kluv.radio.com/2018/03/12/neil-young-paradox-soundtrack/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript">!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.MUSIC.KLUVFM","default",["neilyoungrevealsnewsoundtrackalbumforparadoxmovie","post","article","country","headlines","latestheadlines","music","neilyoung"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=2nFh2&#038;cscache=6&#038;csrev=98" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-276641 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-music highlander-enabled highlander-light tag-neil-young" style="background: #010101 url(https://cbskluv2.files.wordpress.com/2012/05/ch-bg.png) no-repeat center top;">

	<div id="wrapper" class="body-wrapper">


<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div>


<header id="page-header" class="page-header-type-modular modular-header-station" style="">
	<div class="wrapper">
	<div id="page-header-inner" style="">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-radio-station-directory-menu" class="menu"><li id="menu-item-163484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-163484"><a href="http://radio.com/station-directory/local/">More Stations By Location</a>
<ul class="sub-menu">
	<li id="menu-item-163486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163486"><a href="http://radio.com/station-directory/local/arizona/">Arizona</a></li>
	<li id="menu-item-163487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163487"><a href="http://radio.com/station-directory/local/california/">California</a></li>
	<li id="menu-item-163488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163488"><a href="http://radio.com/station-directory/local/connecticut/">Connecticut</a></li>
	<li id="menu-item-163489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163489"><a href="http://radio.com/station-directory/local/florida/">Florida</a></li>
	<li id="menu-item-163490" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163490"><a href="http://radio.com/station-directory/local/georgia/">Georgia</a></li>
	<li id="menu-item-163491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163491"><a href="http://radio.com/station-directory/local/illinois/">Illinois</a></li>
	<li id="menu-item-163492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163492"><a href="http://radio.com/station-directory/local/maryland/">Maryland</a></li>
	<li id="menu-item-163493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163493"><a href="http://radio.com/station-directory/local/massachusetts/">Massachusetts</a></li>
	<li id="menu-item-163494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163494"><a href="http://radio.com/station-directory/local/michigan/">Michigan</a></li>
	<li id="menu-item-163495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163495"><a href="http://radio.com/station-directory/local/minnesota/">Minnesota</a></li>
	<li id="menu-item-163496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163496"><a href="http://radio.com/station-directory/local/missouri/">Missouri</a></li>
	<li id="menu-item-163497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163497"><a href="http://radio.com/station-directory/local/nevada/">Nevada</a></li>
	<li id="menu-item-163498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163498"><a href="http://radio.com/station-directory/local/new%20york/">New York</a></li>
	<li id="menu-item-163499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163499"><a href="http://radio.com/station-directory/local/north%20carolina/">North Carolina</a></li>
	<li id="menu-item-163500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163500"><a href="http://radio.com/station-directory/local/ohio/">Ohio</a></li>
	<li id="menu-item-163501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163501"><a href="http://radio.com/station-directory/local/pennsylvania/">Pennsylvania</a></li>
	<li id="menu-item-163502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163502"><a href="http://radio.com/station-directory/local/texas/">Texas</a></li>
	<li id="menu-item-163503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163503"><a href="http://radio.com/station-directory/local/washington/">Washington</a></li>
	<li id="menu-item-163504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163504"><a href="http://radio.com/station-directory/local/washington%20d.c./">Washington, D.C.</a></li>
</ul>
</li>
<li id="menu-item-163485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163485"><a href="http://kluv.radio.com/sign-up-for-98-7-kluvs-email-club/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-search" class="header-component"><form action="http://kluv.radio.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
													<div id="page-header-tall-left" class="header-cell">
						<a href="http://kluv.radio.com" id="component-logo" class="header-component"><img src="https://cbskluv2.files.wordpress.com/2016/07/cbs-kluv-clean.png" alt="98.7 KLUV" /></a>
					</div>
				
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																																							<div id="page-header-middle-right" class="header-cell">
										<a href="http://dfw.cbslocal.com/weather" id="component-weather" class="header-component weather-widget"><div id="weather-widget-header" class="embed-item weather-widget-wrap" ><div class="wrapper">
<wx:widget type="current-conditions" template="sticker" location="USTX0328" header="false"></wx:widget>
</div></div></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																																							<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 "><a href="http://kluv.com/social" class="facebook" target="_blank">Facebook</a><a href="http://kluv.com/social" class="twitter" target="_blank">Twitter</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<header id="main-header" class="old-main-header">
<nav class="main-nav">
	<ul id="menu-header-menu" class="menu"><li id="menu-item-34259" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://kluv.cbslocal.com"><strong>Home</strong></a></li>
<li id="menu-item-210190" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://kluv.cbslocal.com/category/jody-dean-the-morning-team/"><strong>Jody Dean</strong></a></li>
<li id="menu-item-34261" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://kluv.radio.com/category/shows/"><strong>On Air</strong></a></li>
<li id="menu-item-34262" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://kluv.cbslocal.com/playlist"><strong>Playlist</strong></a></li>
<li id="menu-item-34260" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://kluv.radio.com/category/music/"><strong>Music</strong></a></li>
<li id="menu-item-34263" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://events.kluv.cbslocal.com"><strong>Events</strong></a></li>
<li id="menu-item-34264" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://kluv.radio.com/category/contests/"><strong>Contests</strong></a></li>
<li id="menu-item-34265" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://kluv.cbslocal.com/photo-galleries/"><strong>Photos</strong></a></li>
<li id="menu-item-34266" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://kluv.cbslocal.com/video/category/music-kluvfm/"><strong>Video</strong></a></li>
</ul></nav>
<nav class="sub-nav">
			</li>
	</nav></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container">
<header id="page-rubric" class="">

		
			<div class="banner-title-wrapper">
			
							<h1 class="title">Neil Young Reveals New Soundtrack Album for &#8216;Paradox&#8217; Movie</h1>
			
			
			
		</div>
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">March 12, 2018 at 3:37 pm</time><div class="social-buttons">
	<div class="social-media-container horizontal">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="http://cbsloc.al/2Dmmm6J"></a><a class="addthis_button_twitter"  addthis:url="http://cbsloc.al/2Dmmm6J"></a><a class="addthis_button_compact"  addthis:url="http://cbsloc.al/2Dmmm6J"></a></span>
			</div>
		
			</div>
</div></div><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="http://kluv.radio.com/tag/neil-young">Neil Young</a></div></section>		<section class="page-column two-column columns-left">
			
			<div class="column-item story" id="main-story">
				<section class="column-item media-type-image  close-btn" id="featured-media"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbskluv2.files.wordpress.com/2018/03/neil-young-richard-lui-usa-today.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><em class="description">Photo: Richard Lui / USA Today</em></div></div></section>
<p><em><strong>By Scott T. Sterling</strong> </em></p>
<p>Neil Young not only stars in new Western movie, <em>Paradox</em>—he&#8217;s providing the soundtrack.</p>
<p><strong>Related: <a href="http://news.radio.com/2018/03/05/neil-young-roxy-tonights-the-night-live-record-store-day/">Neil Young to Release ‘Roxy – Tonight’s The Night Live</a>’</strong></p>
<p>Young has revealed a new soundtrack album with band Promises of the Real for the previously announced feature film, which is directed by his girlfriends, actress Daryl Hannah.</p>
<p>The soundtrack is set for release on March 23, the same date <em>Paradox</em> debuts on Netflix and will feature Neil Young classics and covers of songs by Lead Belly, Willie Nelson and the Turtles. It also features narration from Nelson.</p>
<p><em>Paradox</em> the movie will premiere at the SXSW fest in Austin, TX, on March 15.</p>
<p>See the full tracklist for the soundtrack below.</p>
<p>1. Many Moons Ago in the Future (Narrated by Willie Nelson)<br />
2. Show Me<br />
3. Paradox Passage 1<br />
4. Hey<br />
5. Paradox Passage 2<br />
6. Diggin’ in the Dirt (Chorus)<br />
7. Paradox Passage 3<br />
8. Peace Trail<br />
9. Pocahontas<br />
10. Cowgirl Jam<br />
11. Angel Flying Too Close to the Ground (Willie Nelson cover)<br />
12. Paradox Passage 4<br />
13. Diggin’ in the Dirt<br />
14. Paradox Passage 5<br />
15. Running to the Silver Eagle<br />
16. Baby What You Want Me to Do?<br />
17. Paradox Passage 6<br />
18. Offerings<br />
19. How Long? (Lead Belly cover)<br />
20. Happy Together (The Turtles cover)<br />
21. Tumbleweed</p>
			</div>

			<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>		</section>
		
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div><a class="listen-live-logo aa-watch-live-button click-event-target" href="http://player.radio.com/listen/station/k-luv-classic-hits" target="_blank" title="Listen to Live Radio" style=""></a><a class="wrapper aa-watch-live-button click-event-target" href="http://player.radio.com/listen/station/k-luv-classic-hits" target="_blank"><p class="listen-live-text listen">Listen Live</p></a></div><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://kluv.com/social" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://kluv.com/social" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_most_viewed"><h3 class="title"><span>Most </span> Viewed</h3><div class="widget-content-wrapper"><a href="http://kluv.radio.com/2018/03/12/tim-mcgraw-collapses-while-performing-on-stage/" title="Tim McGraw Collapses While Performing On Stage" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Tim McGraw Collapses While Performing On Stage</strong><em class="description">While performing his song &quot;Humble &amp; Kind&quot; Sunday in Dublin, Ireland, country singer Tim McGraw dropped to his knees and sat down, much to the shock of the huge crowd in attendance. </em></div></a><a href="http://kluv.radio.com/2018/03/12/roseanne-reboot-releases-intro-for-new-season/" title="&#039;Roseanne&#039; Reboot Releases Intro For New Season" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">&#039;Roseanne&#039; Reboot Releases Intro For New Season</strong><em class="description">The new season of &#039;Roseanne&#039; is right around the corner. The 10 episode season will launch Tuesday, March 27th on ABC.</em></div></a><a href="http://kluv.radio.com/2015/08/25/10-movie-scenes-where-the-stars-actually-did-the-deed/" title="10 Movie Scenes Where The Stars Actually Did The Deed" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">10 Movie Scenes Where The Stars Actually Did The Deed</strong><em class="description">Apparently this happens all the time...</em></div></a><a href="http://kluv.radio.com/2017/05/22/high-school-students-yearbook-quote-comes-from-the-office-season-7-episode-19-minute-1445/" title="High School Student&#039;s Yearbook Quote Comes From The Office, Season 7, Episode 19, Minute 14:45" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">High School Student&#039;s Yearbook Quote Comes From The Office, Season 7, Episode 19, Minute 14:45</strong><em class="description">High school graduation is right around the corner. It&#039;s time to get your yearbook quote ready. What are you going to say? What is the perfect quote to inspire people for years to come? </em></div></a><a href="http://kluv.radio.com/2018/03/12/rodney-dangerfields-wife-keeps-bottle-of-late-comics-sweat-in-the-fridge/" title="Rodney Dangerfield&#039;s Wife Keeps Bottle Of Late Comic&#039;s Sweat In The Fridge" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Rodney Dangerfield&#039;s Wife Keeps Bottle Of Late Comic&#039;s Sweat In The Fridge</strong><em class="description">Rodney Dangerfield apparently liked to compare himself to Elvis Presley.
</em></div></a><a href="http://kluv.radio.com/2018/01/30/kim-kardashians-latest-pics-are-all-boobs-braids-booty/" title="Kim Kardashian&#039;s Latest Pics Are All Boobs, Braids, &amp; Booty" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Kim Kardashian&#039;s Latest Pics Are All Boobs, Braids, &amp; Booty</strong><em class="description">Kim Kardashian is back to her old naked self just two week after becoming a mother for the third time. Perhaps Chicago has been getting too much attention? </em></div></a><a href="http://kluv.radio.com/2018/03/12/millennials-taking-a-break-or-permanently-deleting-social-media-accounts/" title="Millennials Taking A Break Or Permanently Deleting Social Media Accounts" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Millennials Taking A Break Or Permanently Deleting Social Media Accounts</strong><em class="description">Boston-based market research company Origin collected data on 1,000 members of Generation Z (persons born 1994+) ...</em></div></a><a href="http://kluv.radio.com/2018/03/12/alice-cooper-summer-tour-dates-2018/" title="Alice Cooper Extends &#039;Paranormal&#039; Summer Tour" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Alice Cooper Extends &#039;Paranormal&#039; Summer Tour</strong><em class="description">The shock-rock legend is taking his nightmare across North America this summer.</em></div></a><a href="http://kluv.radio.com/2018/03/08/game-of-thrones-star-hafthor-bjornsson-a-k-a-the-mountain-breaks-deadlift-record-at-arnold-classic/" title="&#039;Game Of Thrones&#039; Star Hafthor Bjornsson A.K.A &#039;The Mountain&#039; Breaks Deadlift Record At Arnold Classic" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">&#039;Game Of Thrones&#039; Star Hafthor Bjornsson A.K.A &#039;The Mountain&#039; Breaks Deadlift Record At Arnold Classic</strong><em class="description">Over the weekend at the annual Arnold Strongman Classic, &#039;&#039;Game of Thrones&#039;&#039; star Hafthor Bjornsson broke the world dead lifting record lifting a total of 1,041lbs!</em></div></a><a href="http://kluv.radio.com/2018/03/07/ac-dc-brian-johnson-mick-fleetwood-route-66/" title="AC/DC&#039;s Brian Johnson Joins Mick Fleetwood Onstage for &#039;Route 66&#039;" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">AC/DC&#039;s Brian Johnson Joins Mick Fleetwood Onstage for &#039;Route 66&#039;</strong><em class="description">Patrons of Mick Fleetwood&#039;s bar in Hawaii were in for a rare treat when the AC/DC joined the house band for a night.</em></div></a></div></div><div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("32");</script></div></span></div></aside>
</section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From 98.7 KLUV</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://www.radio.com/" title="Radio.com App" class="cbs-thumbnail-link item-1382116621" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbskluv2.files.wordpress.com/2013/10/radiocomapp_drippan1.jpg?w=210&#038;h=158&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Radio.com App</strong></div></a><a href="http://kluv.cbslocal.com/newsletter/signup/" title="K-LUV Our Newsletter!" class="cbs-thumbnail-link item-1375115420" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbskluv2.files.wordpress.com/2013/07/newsletterpromo_music_210x158.png?w=210&#038;h=158&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">K-LUV Our Newsletter!</strong></div></a><a href="http://kluv.cbslocal.com/category/kluv-world-tour-2/" title="KLUV World Tour" class="cbs-thumbnail-link item-1367963172" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbskluv2.files.wordpress.com/2013/05/kluv-world-tour.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">KLUV World Tour</strong></div></a>		</div>
	</section>


</div>


<footer id="page-footer" class="page-footer-type-menus-horizontal">
			<section class="top"><div class="wrapper">
			<a href="http://kluv.radio.com" class="logo"><img src="https://cbskluv2.files.wordpress.com/2016/07/cbs-kluv-clean.png" alt="98.7 KLUV" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://kluv.com/social" class="facebook" target="_blank">Facebook</a><a href="http://kluv.com/social" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">Home</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://kluv.cbslocal.com/category/music/" title="Music" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Music</strong></div></a><a href="http://kluv.cbslocal.com/about/" title="About" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">About</strong></div></a><a href="http://events.kluv.cbslocal.com/" title="Events" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Events</strong></div></a><a href="http://kluv.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Contact Us</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://kluv.radio.com/contact-us/" title="Contact Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://policies.cbslocal.com/fcc/dallasfortworth.radio.html" title="CBS Radio Public File" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS Radio Public File</strong></div></a><a href="https://cbsjackontheweb.files.wordpress.com/2017/03/lsl2-350547-v1-dallas_2016-2017_eeo_report.pdf" title="EEO Report" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">EEO Report</strong></div></a><a href="http://kluv.radio.com/2017/12/18/contest-rules/" title="Contest Rules" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contest Rules</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2018 Entercom, Radio.com Music</span>
									<span class="powered-by-wordpress">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=kluv.radio.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">Powered by CBS</div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-270079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-270079"><a href="https://entercom.avature.net/careers">Careers</a></li>
<li id="menu-item-96686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96686"><a href="https://s3.amazonaws.com/newsradiocom/privacy/index.html">Privacy Policy</a></li>
<li id="menu-item-96687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96687"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-270082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-270082"><a href="http://www.entercom.com/wp-content/uploads/2016/01/Copyright_Notice2.pdf">Copyright Notice</a></li>
<li id="menu-item-270083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-270083"><a href="http://www.entercom.com/music-submission-policy">Music Submission Policy</a></li>
<li id="menu-item-272713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-272713"><a href="http://policies.cbslocal.com/fcc/dallasfortworth.radio.html">CBS Radio Public File</a></li>
<li id="menu-item-272714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-272714"><a href="https://cbsjackontheweb.files.wordpress.com/2017/03/lsl2-350547-v1-dallas_2016-2017_eeo_report.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer><!-- Quantcast Tag --><script type="text/javascript">var _qevents = _qevents || [];(function(){var elem = document.createElement('script');elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";elem.async = true;elem.type = "text/javascript";var scpt = document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem, scpt);})();_qevents.push({qacct:"p-e1LfmtdyqxIM6",labels:"Market.Dallas-TX.KLUV-FM.Website,Format.Music.ClassicHits"});</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-e1LfmtdyqxIM6.gif?labels=Market.Dallas-TX.KLUV-FM.Website,Format.Music.ClassicHits"  border="0" height="1" width="1" alt="Quantcast"/></div></noscript><!-- End Quantcast tag -->

<!--PARTNER SCRIPTS START-->
<div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div><div id="reptile_35_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_35"><div id="reptile_35" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("35");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201811y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<link rel='stylesheet' id='screen-css-0-2' href='https://s1.wp.com/wp-content/themes/vip/cbs-local/includes/embeds/css/embed-weather-widget.css?m=1520870479h&cssminify=yes' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-1-2' href='https://s1.wp.com/_static/??-eJyVjMsOQDAQRX9ITRpELMS3UJOq9BUz1d9XNmwtz705B3IUKnhGz8AbOiQ4TQS1kLBBzRaiTdp4AhfWZMsb54M9HgSKXqgLVPA3Ra7oIptVIz+573AnJzfKTvZD0zZS7hfnZj99?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVjksOwjAMRC9EMC0qsEEcBTmJoUnzIz/g9qQsEGJRiZ01nnkzcA9MeJfJZdAJJFUlKDzWOq3g62ULC6ZclUtg1EQJboUKjeikofhrziPZZqkqgOCJGS/QzPBUuMO6gNaUA4oJzsoJuKAg7v3EyHKSC6mezU36XcjQoXlmJdJCAKVVjnGMYDFliu1ivlKMSrbZH+1PQo5t+lx7ssdu6DdDtzvst/oFfP6Cyg=='></script>
<script type='text/javascript' src='http://cbstv.us.intellitxt.com/intellitxt/front.asp?ipid=24421&#038;ver=1.0.0'></script>
<script type='text/javascript' src='https://webwidgets.wsi.com/wxwidget.loader.js?cid=934888385&#038;ver=1.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'35192876','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'35192876','v':'wpcom','tz':'-5','user_id':'0','post':'276641','subd':'cbskluv2'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=35192876&v=wpcomvt&tz=-5&user_id=0&post=276641&subd=cbskluv2&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXk9W21oJksmQkpKUHx2TmxsODYsSzVyeTU5em40SHhSPUFjQ2ImWEMtMSZ3SVA5Vi5fWU5CVERCJWNUODROP3ZaM2RWTGI1bWxRUEUvfn49VkhQPUE9ZFF0WHw2YjZrNFdBUGtaR281XVVTTnJVNTM/RFJ0VFdMc2c0eTB5SDhMdDJKOFJDRVY0XVJYb3laQlpqbFZTa2xZLjlpUlNERzB4bVpBUzd3bXIzM090'}]);
_stq.push([ 'clickTrackerInit', '35192876', '276641' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script><script type="text/javascript"> (function(n,a,t,i,v,e,ai){n["NativeAIObject"]=v;n[v]=n[v]||function(){ (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();n[v].i=i;e=a.createElement(t), ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000); ai.parentNode.insertBefore(e,ai)}) (window,document,"script","https://cdn.native.ai/js/current/nativeai.js", "nativeAI"); nativeAI("create", "1259737e-5d67-435f-9a6b-56d189fe13e5"); </script>
<script type="text/javascript">
	var cbs_market_root = 'http://kluv.radio.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -18000;

	var site_url = 'http://kluv.radio.com';

	(function(){function x(){for(var a=[8],b=1;1>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://2wk08xvxmny5-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,w);g.src="https://z.moatads.com/cbslocalcontent5715253139/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();var cbs_sso_url_base = "https://my.cbslocal.com";
_taboola.push({mode:"thumbnails-a",container: "taboola-block-1",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});
	jQuery(function($) {
		cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");
	}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var formatTracker = _gat._getTracker("UA-20574553-10"); formatTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); formatTracker._trackPageview();
				var marketTracker = _gat._getTracker("UA-19997300-8"); marketTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); marketTracker._trackPageview();
				var masterTracker = _gat._getTracker("UA-18602122-1"); masterTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); masterTracker._trackPageview();
				var rollupTracker = _gat._getTracker("UA-20574761-1"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17532821-6"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/country" + window.location.pathname + "?cat=country;cat=headlines;cat=latest-headlines;cat=music;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=country" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Listen Live</h3>

														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
						
											
					</div>

				</div>
			</div>
		</div>
		
		
</body>
</html>
<!--
	generated in 0.125 seconds
	53998 bytes batcached for 300 seconds
-->
